Turned off by administrator, encryption policy, or credential storage.

Author: Zeeshan Arshad     1279     08/22/2015

Estimated reading time: 0 minutes, 34 seconds

You set a PIN code and now you are unable to change back to swipe mode or remove it by having following screen.

turnedoff1

Solution 1: (worked for me)

Go to Settings > More > Security > There should be an option "Clear all credentials" so click it and confirm to proceed.

Solution 2:

Go Settings > More > Security and scroll down. There should be heading called "Device administration" If there is any checked boxes, you should be able to uncheck them and remove the PIN lock after that.

Did it solve your problem? If yes, feel free share your feelings or if any other solution worked for you, kindly share with me.


Was this topic helpful?

Yes
No
Subscribe YouTube Channel

Zeeshan Arshad is a self-taught and multi-dimensional person with extraordinary track record of success with international clients and students.

Feel free to contact him for your project, training purpose or guidance.